Results 1 to 11 of 11
  1. #1
    Join Date
    Feb 2007
    Location
    Summit County, Colo.

    is it me or is the new, improved espn.com incredibly slow?

    Gee, you make a website all flashy and graphicy and mavericky and it takes forever to load if it doesn't crash your browser first. But I need to know what Andy Katz thinks NOW!

  2. #2
    Join Date
    Feb 2008
    Location
    Charlotte, North Carolina
    Quote Originally Posted by hurleyfor3 View Post
    Gee, you make a website all flashy and graphicy and mavericky and it takes forever to load if it doesn't crash your browser first. But I need to know what Andy Katz thinks NOW!
    Yes, and it tends to freeze up. I'm not going back until they get it cleaned up.

  3. #3
    Join Date
    Feb 2007
    Location
    The Triangle
    It's horrible. Why would they launch it with so many glitches? I don't see any improvement which stands out.

  4. #4
    Join Date
    Feb 2007
    Location
    Arlington, VA
    Hating it, too. What in the world was wrong with the old site?

  5. #5
    Quote Originally Posted by BlueDevilBaby View Post
    Hating it, too. What in the world was wrong with the old site?
    It's kinda like recruiting discussions: New is always better!

  6. #6
    It's working just fine for me in Firefox.

  7. #7
    si.com is running fine. Is there some other sports news website I should be aware of?

  8. #8
    Join Date
    Nov 2007
    Location
    Durham, NC
    Quote Originally Posted by pratt '04 View Post
    It's working just fine for me in Firefox.
    Same here, but I'm not a fan of the redesign. There was nothing wrong with how they had it set up before.

  9. #9
    Join Date
    Feb 2007
    Location
    North Carolina
    The redesign hides the links I clicked on most often and makes it difficult to find the articles I was most likely to read. Even the major headlines section was reduced in size. All for a few more graphics, it seems. Pretty poor update.

  10. #10
    Join Date
    Mar 2008
    Location
    raleigh
    working fine in safari....a bit over-graphic'ed...but working fine...

    and i hate trucks that drive out onto the page and make me LOOK for the little "x" to make them go away...



    controlling interest in the hoover corp

  11. #11
    Join Date
    Feb 2007
    Location
    Portland, OR
    The new site has been working fine in Chrome for me. My computer has been a little slow today, but I think that's due to some of the other stuff I'm (supposed to be) working on. I didn't see a slowdown yesterday.

Similar Threads

  1. Most Improved Player?
    By BlueintheFace in forum Elizabeth King Forum
    Replies: 34
    Last Post: 09-03-2008, 09:31 PM
  2. slow loading pages
    By DukeDevil in forum Off Topic
    Replies: 2
    Last Post: 06-28-2008, 04:43 PM
  3. Back to the ol' slow-down
    By DukeCO2009 in forum Elizabeth King Forum
    Replies: 82
    Last Post: 11-14-2007, 03:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •